Psellos
Contemporary Development With Functional Programming

OCaml iOS cross compiler works with Xcode 3.2.5

December 11, 2010

We updated the OCaml compiler for iOS so that it builds with the latest Xcode release (3.2.5) and the latest iOS SDK (4.2). We updated LablGLES so that it builds with the new compiler. In both cases we also clarified the changes that need to be made for different releases of Xcode. The instructions are on the OCaml page. You can also go directly to the cross compiler instructions or the LablGLES instructions.